Main menu

Pages

Se você tiver um desses celular, o WhatsApp não funcionará no seu telefone em 2021!😳

 Se você tiver um desses celular, o WhatsApp não funcionará no seu telefone em 2021!💔

Em alguns dias, o WhatsApp não será compatível com os sistemas operacionais abaixo e avisaremos quais celulares serão afetados.


Nem tudo é para sempre, e o WhatsApp no ​​seu dispositivo móvel tem uma data de validade, como qualquer outro aplicativo. 
Como podemos ler na página de suporte do WhatsApp, serão sistemas operacionais que não serão compatíveis com o aplicativo assim que chegar o ano novo.
Algo semelhante está acontecendo com os iPhones, pois em 2021 você precisará ter o iOS 9 ou superior. O IOS 9 foi lançado no final de 2015, e as versões mais antigas provavelmente também serão atualizadas, portanto, se você tiver um iPhone que foi comprado nos últimos seis anos, o WhatsApp continuará funcionando sem problemas em 2021.

Estes serão os requisitos mínimos de sistema operacional se você quiser que o WhatsApp funcione no seu telefone em 2021:
- Telefones com Android 4.0.3 e posterior

IPhones executando iOS 9 e posterior

Alguns modelos de telefone com KaiOS 2.5.1 ou posterior, incluindo JioPhone e JioPhone 2



Comentários